ID do artigo : 00252182 / Última modificação : 30-11-2020

Os auscultadores WH-1000XM4 não emparelham com um computador ou o computador não emite som depois de os auscultadores estarem emparelhados

    Os auscultadores podem ter sido ligados ao computador através do modo de comunicação de baixo consumo de energia (LE). Isto normalmente ocorre quando os auscultadores são emparelhados sem premir o botão de alimentação durante sete segundos e pode fazer com que os auscultadores não emparelhem com o computador ou o computador não emita som.

    Para resolver o problema, certifique-se de que prime o botão de alimentação nos auscultadores durante sete segundos para colocar os auscultadores em modo de emparelhamento antes de emparelhar os auscultadores com o computador.

    Depois de os auscultadores estarem em modo de emparelhamento, WH-1000XM4 e LE_WH-1000XM4 são ambos apresentados no ecrã do computador. LE_WH-1000XM4 pode aparecer primeiro e, em seguida, alguns segundos depois, WH-1000XM4 será apresentado. Aguarde que WH-1000XM4 apareça no ecrã do computador, e selecione.

    NOTA:

    • LE-WH-1000XM4 deixará de aparecer após a atualização para a versão de firmware 2.0.7 lançada a 5 de novembro de 2020.
    • Pode demorar até um minuto antes de WH-1000XM4 ser apresentado. 
    • Se pretender ligar os auscultadores a dois dispositivos em simultâneo (ligação multiponto), abra a aplicação Sony | Headphones Connect e ative Connect to 2 devices simultaneously (Ligar a 2 dispositivos simultaneamente). Apesar de LE_WH-1000XM4 poder aparecer primeiro, é importante que aguarde que WH-1000XM4 apareça no ecrã do dispositivo e, em seguida, selecione WH-1000XM4.